アップローダーが使えません@2018/06/12 15:50

Jimbo > アップローダーが使えません@2018/06/12 15:50 @ 2018/6/7 15:33
先週まで使えていた、アップローダーが使えなくなってしまいました。

アップローダーをクリックすると「WEAT」画面になりフリーズ、アップロードの画面が表示されません。

同事象のスレッドを見つけたので、サーバー側に問い合わせをしましたが
エラーはでていないとのことでした。
★同事象スレッド http://forum.basercms.net/modules/newbb/viewtopic.php?topic_id=2867&forum=3#forumpost9498

同時期にSSL化を行ったのですが何か関係があるのでしょうか。
httpに戻すとアップロードできます。

原因不明、対策方法もわからない状況で困っております。
どなたかお知恵をおかりできますと幸いです。

-----------------------------------
■ BaserCMSのバージョン:baserCMS 2.1.2
■ レンタルサーバー名:ロリポップ
■ スマートURLの利用:ON
■ 設置フォルダ:[ドキュメントルート / サブフォルダ]→わかりません
■ 利用しているデータベース:MySQL
■ PHPスキル(自己評価): 全くわからない
seto > Re: アップローダーが使えません@2018/06/12 15:50 @ 2018/6/13 12:49
以下のスレッドのtommy6073さんの回答を試してみるとどうでしょうか?

http://forum.basercms.net/modules/newbb/viewtopic.php?topic_id=3167&forum=4

> app/Config/install.phpの中の、Configure::write('BcEnv.sslUrl', '');にBcEnv.siteUrlと同じ値を設定することで正常に動作するようになったようです。
>
> 例)
> Configure::write('BcEnv.siteUrl', 'https://example.com/');
> Configure::write('BcEnv.sslUrl', 'https://example.com/');
Jimbo > Re: アップローダーが使えません@2018/06/12 15:50 @ 2018/6/15 11:42
ご回答ありがとうございます。

> app/Config/install.phpの中の、Configure::write('BcEnv.sslUrl', '');にBcEnv.siteUrlと同じ値を設定することで正常に動作するようになったようです。
>
> 例)
> Configure::write('BcEnv.siteUrl', 'https://example.com/');
> Configure::write('BcEnv.sslUrl', 'https://example.com/');

こちら確認してみたところ、上記は設定済みでした。
おそらくSSL化に関係する部分になるかと思いますので、引き続き他の原因を調べております。。。

ありがとうございます。
seto > Re: アップローダーが使えません@2018/06/12 15:50 @ 2018/6/18 10:24
そうでしたか。

と、なるとブラウザのデベロッパーツールのコンソールや、app/tmp/logs内のログの確認が必要になってきますね。
ログイン
ユーザー名:
パスワード:


  新規登録 / パスワード紛失

検索

facebook
フォーラムで悩みが解決した場合など、よかったら「いいね!」をポチっとクリックしてください!質問の回答者や開発者の励みになります

フォーラムガイド


関連リンク

オンライン状況
31 人のユーザが現在オンラインです。 (29 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 31