lv9、インストール時のエラー

HotaruMaru > lv9、インストール時のエラー @ 2016/9/23 23:31
baserCMS varsion : 3.0.10
Apache version: 2.4.178
PHP version: 5.6.23
MySQL version: 5.6.30
かなり不安定なサーバーです。

lv9というサーバであと少しでインストールができそうな気がするのですが。
http://lv9.org/

珍しくちょっと触ってみましたが・・・ステップへ

Warning (2): getmypid() has been disabled for security reasons [CORE/Cake/Utility/String.php, line 85]

このエラーでした。無視して、step4まで行くと。
Notice (8): Undefined property: BcMysql::$error [CORE/Baser/Controller/InstallationsController.php, line 265]


baserCMS version 3.0.7の時のエラー
Fatal error: Class 'AppHelper' not found in /home/vol6_1/lv9.org/lv9_account/myacout.lv9.org/htdocs/blog/lib/Cake/View/Helper/FormHelper.php on line 31

この時はインストール画面も出てこない状態でした。



一応、報告します。

katokaisya > Re: lv9、インストール時のエラー @ 2016/9/26 10:51
HotaruMaruさん こんにちは。
lv9サーバの設定がどうなっているのかわかりませんが、
エラー内容からみて、getmypid()が無効になってしまうのが、原因のようですね。
php.iniファイルのdisable_functionsで設定されている可能性が考えられのですが、
(ひょっとしたらcakePHPそのものが動かない可能性もあるのでは?)
lv9サーバのphp.iniを確認することは可能でしょうか?
(もしくは、サーバー管理者に問い合わせることは可能でしょうか?)
stmkza > Re: lv9、インストール時のエラー @ 2016/10/9 11:15
getmypid()は、どうやら禁止されているみたいですね。
しかも、このサービスは海外サービスの再販みたいですし、lv9管理者でも、これを変更することはできないと思います。
ほかのサービスを利用することをお勧めします。
ログイン
ユーザー名:
パスワード:


  新規登録 / パスワード紛失

検索

facebook
フォーラムで悩みが解決した場合など、よかったら「いいね!」をポチっとクリックしてください!質問の回答者や開発者の励みになります

フォーラムガイド


関連リンク

オンライン状況
16 人のユーザが現在オンラインです。 (16 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 16