無題

robo1000 > 無題 @ 2016/11/28 23:52
追記:Nice-Tempoは3.0.8が対応バージョンのようでした。
大変失礼いたしました。3.0.8を導入してからまたお伺いさせてください。


■ BaserCMSのバージョン:4.0.1
■ 利用しているデータベース: [MySQL]
■ PHPスキル(自己評価): [全くわからない]

はじめまして。本日からbaserCMSを導入しました。

実はこちらの「Nice-Tempo」というテーマを使いたくて導入致しました。
デモサイト:http://nice-tempo.munerin.com/

baserCMS3.0.9をロリポップの簡単インストールよりインストールを行い、
4.0.1にアップデートしました。

そして、Nice-Tempoのダウンロード、ダウンロードしたZIPをアップロードし
新規テーマの追加を行いました。
テーマを適用し、初期データの読込を行う際に、
「初期データのバージョンが違うか、初期データの構造が壊れています。」
というエラー表示が出ます。

実際、サイトを表示してみると、デモサイトのように正確に表示されません。
baserCMSのバージョンを下げることが可能か存じ上げませんが、旧バージョンをインストールすれば
正常に読み込みが行えるようになるのでしょうか?

解決方法を教えて頂けると幸いです。
よろしくお願いいたします。
ログイン
ユーザー名:
パスワード:


  新規登録 / パスワード紛失

検索

facebook
フォーラムで悩みが解決した場合など、よかったら「いいね!」をポチっとクリックしてください!質問の回答者や開発者の励みになります

フォーラムガイド


関連リンク

オンライン状況
15 人のユーザが現在オンラインです。 (15 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 15