4.0.4にしたらグローバルメニューで呼び出されるリンク先アドレスがおかしくなる。

 

<前のページ |  1  |  2  |  3  

dbkaiyu > Re: 4.0.9でも発生しました。 @ 2017/12/17 19:50
4.0.9になりました。
しばらくの間は発生しませんでしたが、
同じ症状が発生してしまいました。

発生する条件がまったくわかりませんが、
発生してしまうと、
どのブラウザを使ってもダメだということはわかっています。

なにか、対策はないものでしょうか。

ということで、解決済みから質問継続です。

■ BaserCMSのバージョン:4.0.9
■ レンタルサーバー名:Lolipop
■ スマートURLの利用:ON
■ 設置フォルダ:サブフォルダ
■ 利用しているデータベース:SQLite
■ PHPスキル 全くわからな

akillerbee > Re: 4.0.9でも発生しました。 @ 2017/12/20 14:51
こんにちはakillerbeeです。

取り急ぎ下記の対応行って変化が見られますでしょうか?

・「システム設定 > ユーティリティ > ユーティリティトップ 」 → アセットファイル再配置
・ブラウザのキャッシュ削除

なお可能でしたらバージョンアップの履歴を教えてもらえましたら何かわかるかもしれません。
e.g.)
baserCMS4.0.4 → baserCMS4.0.6 → baserCMS4.0.7 → baserCMS4.0.9

宜しくお願いします。
dbkaiyu > Re: 4.0.9でも発生しました。 @ 2017/12/20 19:58
akillerbeeさん、いつも返信ありがとうございます。

履歴ですが、こちらのフォーラムで各種の不具合に対応してきたので、
投稿を遡って確認してみました。

まず、3系からの移行は、4系の新規インストールをしました。
4.0.1新規

4.0.2.1ここでブログ消失問題発生

4.0.3にアップ。バックアップファイル読み込みで復旧。

4.0.4 ここでこの症状に気がつく。

4.0.5

4.0.6

4.0.7 ツリー構造リセット。

カテゴリーをクリックするとNot Foundの対策パッチ適用(4.0.8は適用せず)

4.0.9

CSRF対策のパッチ適用
ここで、アセットファイルの再配置を行ない、
ブラウザキャッシュをクリア済。・

症状発生継続中。

という状況です。

症状は、いつの間にか元に戻っていて、
現在は発生していない状況です。

■ BaserCMSのバージョン:4.0.9
■ レンタルサーバー名:Lolipop
■ スマートURLの利用:ON
■ 設置フォルダ:サブフォルダ
■ 利用しているデータベース:SQLite
■ PHPスキル 全くわからな

dbkaiyu > Re: 4.0.9でも発生しました。 @ 2018/1/14 15:08
再度症状が発生したので、メモしておきます。

ブログと固定ページを編集後に、
サーバーキャッシュ削除。

公開中のページに行ったら、問題発生。
ブラウザのF5を押して更新しても、解消せず。

サーバーキャッシュ削除。
ブラウザのF5押し。

問題解消。

問題解決の参考となりますでしょうか。

ページを編集した直後でなくても発生したことがあるので、
発生条件はよくわかりません。

■ BaserCMSのバージョン:4.0.9
■ レンタルサーバー名:Lolipop
■ スマートURLの利用:ON
■ 設置フォルダ:サブフォルダ
■ 利用しているデータベース:SQLite
■ PHPスキル 全くわからな

 

<前のページ |  1  |  2  |  3  

ログイン
ユーザー名:
パスワード:


  新規登録 / パスワード紛失

検索

facebook
フォーラムで悩みが解決した場合など、よかったら「いいね!」をポチっとクリックしてください!質問の回答者や開発者の励みになります

フォーラムガイド


関連リンク

オンライン状況
22 人のユーザが現在オンラインです。 (21 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 22