baser4 PHP5.3へのインストール

aka123 > baser4 PHP5.3へのインストール @ 2016/10/14 10:37
baser4を大塚商会 アルファメールプレミアムへインストールしようとしたところ、どうやらPHPのバージョンできないようです。

エラー内容を見る限り配列の定義で
 $●●● = [];
という記述がPHP5.3では使用できないようなので、エラーをはいていました。
※推奨環境がPHP5.4以降なので仕方ないと思います。

以上、ご報告までに!

■ BaserCMSのバージョン:(例)1.6.11.4
■ レンタルサーバー名:大塚商会 アルファメールプレミアム
■ スマートURLの利用: ON
■ 設置フォルダ: ドキュメントルート
■ 利用しているデータベース: MySQL
■ PHPスキル(自己評価): D
ログイン
ユーザー名:
パスワード:


  新規登録 / パスワード紛失

検索

facebook
フォーラムで悩みが解決した場合など、よかったら「いいね!」をポチっとクリックしてください!質問の回答者や開発者の励みになります

フォーラムガイド


関連リンク

オンライン状況
23 人のユーザが現在オンラインです。 (23 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 23